Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Expression tab not popup in accesspoint

Hi,

One of my user creating the reports in the access point,

Suddenly he cannot able to create the new reports, bcoz when he create new chart, he can add dimension, after that he clicks next, that time the expression tab is not getting pop up, also he cant able to add the expression using add button also.

Could any one help me to resolve this issue.

thanks in advance.

Labels (1)
8 Replies

Re: Expression tab not popup in accesspoint

Hi,

You can delete server object from server and ask user to recreate it again.

What version of Qlik you use?

Regards

ASHFAQ

Not applicable

Re: Expression tab not popup in accesspoint

Hi,

Thanks for your reply,

I dont think its the problem in the server objects, bcoz he trying to create new charts.

Also he can able to create, we he uses different system, using same login. He cannot able to create his laptop.

I think it will be the problem in his laptop, not in the qlikview.

please advise me.

Re: Expression tab not popup in accesspoint

Hi.

Can you ask him to use different browser in his laptop and check if that helped.

Regards

ASHFAQ

Not applicable

Re: Expression tab not popup in accesspoint

Hi,

We cant use the IE Plugin, different browsers.

Re: Expression tab not popup in accesspoint

Hi,

In that case make sure you have same version of pluggin installed.

Regards

ASHFAQ

Re: Expression tab not popup in accesspoint

Have you cross checked the IE plugin version and IE version on both the machines? are they differ?

Not applicable

Re: Expression tab not popup in accesspoint

Hi,

I checked its same version only. it happen last one week and only one user.

also i tried by installing client and open the file using open in server.

i added new sheet, than i tried to add the new chart, i can add the dimensions, when i give next it suppose to show the pop up window to write the expression, but its not showing and if i click the add btn, no response, also i cant able to proceed further, i have to press only esc key to go back. even cancel btn not works.

Re: Expression tab not popup in accesspoint

Is the user working with two different machines?

I hope it could be on another screen

Try to drag it from the right side.

Community Browser