Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Failed to retrieve LEF from registration server.

Dear all,

i have just finished installing my QV 10 release 3 server on a Win 2008 R2 66bit box ans when trying to apply the publisher licence, i got the error "

Failed to retrieve LEF from registration server.

Here what I have already tried :

  • I have access to internet, port HTTP 80 is open
  • I have also tested it without the firewall switched on
  • I have tried to apply manually the LEF file, but get the same error
  • I have tried to put manually a file LEF.TXT under C:\ProgramData\QlikTech\Publisher\CommandCenter\Publisher LEF as per installation guide notes

Has anyone got the same problem ?

Thank you for your help

Yvan

Tags (1)
1 Reply
Not applicable

SV:Failed to retrieve LEF from registration server.

Hi,

I would suggest that you logon to the customer portal and submit this as a support case.
Include the license number, all the tech details as well as screenshots illustrating the issue when you log the case.

Thank you

Community Browser