Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Field missing in access point after reload from QMC

Hi Friends,

When do reload from the QMC then some fields are not visible in the chart in the access point

1. One is calculated dimension.

2. Another one is the field from the qvd.

The both fields are not visible in the straight chart what is the problem behind this

Regards

Anand

8 Replies
MVP
MVP

Re: Field missing in access point after reload from QMC

Hi Anand,

Try clearing the Document State of the Dashboard and check again, sometimes it comes from the Cache.

Regards,

Jagan.

Re: Field missing in access point after reload from QMC

Hi Jagan,

Thanks can you guide me where i can see this settings and actually it comes some time.

Regards

Anand

MVP
MVP

Re: Field missing in access point after reload from QMC

Hi,

Try like this

1. Navigate to Access Point

2. Click on View Details link of the Dashboard

3. Click on Remove last Document State button in the popup.

Regards,

jagan.

Re: Field missing in access point after reload from QMC

Hi Jagan,

Thanks but some time it is still having same problem can i fix this in the script part also or in management console.

Regards

Anand

Not applicable

Re: Field missing in access point after reload from QMC

System > Setup > QlikView Servers > Documents > Allow Session Collaboration - unticked  (ticked by default)

MVP
MVP

Re: Field missing in access point after reload from QMC

Hi Anand,

Did you selected this option

QMC -> System -> Setup -> Qlikview Servers-> Document -> Allow only one copy of Document in Memory

Hope this helps you.

Regards,

Jagan.

qlikpahadi07
Valued Contributor

Re: Field missing in access point after reload from QMC

1st confirm from IE and AJAX (Chrome, Mozilla etc).  may be a bug share the Qlikview version with us

Employee
Employee

Re: Field missing in access point after reload from QMC

Hi,

If you go to the root folder and open this document with the desktop does it have all the data? If not then there is an issue with the service account being able to reload all the data.

Bill

Community Browser