Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Force Domain Prefix for IIS

Hi everyone,

After a good deal of web searching I was unable to find the answer I was looking for. I have my QlikView server cluster completely working now, except for the user login being seamless.

Users are forced to enter the domain before their username in order to login to the QlikView access point (i.e. domain\username instead of just username). I am using IIS 8 and ntlm with active directory. Does anyone know how to force the domain prefix so they simply login with just their username? I know there's an option on the authentication tab of the web server on DMS, but it disappears when using ntlm (which makes sense, but I want to fix it!).

Thanks!

Joe

Community Browser