Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Force users to use IE plugin

Hello,

I use QV server 11.

I would like  not display the AJAX version of my qvw. I want users to use only IE Plugin.

Is it possible?

How can i do that? (if it is possible).

Thanks for help

Labels (1)
1 Solution

Accepted Solutions
aaroncouran
Contributor III

Force users to use IE plugin

In the QMC, Find your document in the Documents --> User Documents list.  On the Server --> Availability tab for that document, have only IE Client selected for Access Method (Full browser is AJAX).  You will need to do this for every document you wish to prevent AJAX on.

7 Replies
aaroncouran
Contributor III

Force users to use IE plugin

In the QMC, Find your document in the Documents --> User Documents list.  On the Server --> Availability tab for that document, have only IE Client selected for Access Method (Full browser is AJAX).  You will need to do this for every document you wish to prevent AJAX on.

Not applicable

Force users to use IE plugin

Thank you Aaron

Not applicable

Re: Force users to use IE plugin

Hello Sir,

after doing what you've suggested & insatlling IE plug-in on the client, i'm unable to open the qvw file form the access point(browser).

Why is it so ? Do i need to install IE plug-in on the server also ?

Regards

aaroncouran
Contributor III

Re: Force users to use IE plugin

Is the user going to the Access Point using Internet Explorer?  If you are using Chrome, Firefox or Safari, the IE plugin is not an option.

Not applicable

Re: Force users to use IE plugin

Hello,

Thanks for the reply.

The users use IE most of the times, still its nt working in IE either i.e. even after instalheling IE plugin, the OnOpen trigger doesn't fire.

Nothing is working !!!!   I'm disappointed

Regards

Not applicable

Re: Force users to use IE plugin

Hello,

I'm finally able to use the IE plug-in on IE by making IE plug-in the default

Regards

gainkarthi
Valued Contributor

Re: Force users to use IE plugin

How we can setup at highlevel. ie I want to set all the documents should render via IE and not thorugh Ajax.

Community Browser