Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Talk to Experts Tuesday, Live Q&A, September 22: Moving from QlikView to Qlik Sense. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

HTTP 503 Error

I'm experiencing HTTP 503 errors when trying to access Qlikview via the internet remotely. It seems to work fine on the local network.

I've tried restarting the webserver service but this does not resolve the issue and it has worked fine up until today.

Has anyone had any similar issues who would be able to provide some pointers?

Many Thanks

Rich

1 Solution

Accepted Solutions
Highlighted

Are you using IIS or QVWS?

If IIS, make sure that IIS is running and QlikviewIIS Application pool is running too.

If QVWS, make sure that  "Root Folders" are pointing to the correct resources. QMC>System>Setup>Qlikview Webserver > Web > Root Folders.

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik

View solution in original post

2 Replies
Highlighted

Are you using IIS or QVWS?

If IIS, make sure that IIS is running and QlikviewIIS Application pool is running too.

If QVWS, make sure that  "Root Folders" are pointing to the correct resources. QMC>System>Setup>Qlikview Webserver > Web > Root Folders.

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik

View solution in original post

Highlighted
Contributor III
Contributor III

It was an IIS issue in the end. Finally got the IT Support guys to sort it.

Many Thanks

Rich