Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

HTTPS difficulty

We are running QlikView 9.0 SR1 in a Windows 2003 Server 64-bit environment. We are using this machine as a web server and it's set up and are running IIS with QlikView. We can view the published QlikView apps in http but not over the secure https. We are also using an SSL wildcard certificate, so I'm not sure if that's causing the issue. I'm guessing there's a file that we need to edit to allow the apps to be viewed over https? Any help/guidance would be much appreciated.

thanks,

rob

Tags (1)
1 Solution

Accepted Solutions
vgutkovsky
Honored Contributor II

HTTPS difficulty

Rob,

To use HTTPS, you need to modify C:\Program Files\QlikView\Server\QvWebServer\config.xml and C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\config.xml. For detailed instructions, see the QlikView Server Reference Manual, pages 40 - 45, 182, and 248 - 249. You should also edit C:\Program Files\QlikView\Directory Service Connector\DirectoryServiceConnector.exe.config. See pages 243 - 244.

Regards,

3 Replies
vgutkovsky
Honored Contributor II

HTTPS difficulty

Rob,

To use HTTPS, you need to modify C:\Program Files\QlikView\Server\QvWebServer\config.xml and C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\config.xml. For detailed instructions, see the QlikView Server Reference Manual, pages 40 - 45, 182, and 248 - 249. You should also edit C:\Program Files\QlikView\Directory Service Connector\DirectoryServiceConnector.exe.config. See pages 243 - 244.

Regards,

Not applicable

HTTPS difficulty

Thanks Vlad,

That did it. It was the config.xml file that I need to do some additional editing on.

thanks agian,

rob

Not applicable

HTTPS difficulty

Rob,

Could you please share with us what you have modified in the config.xml file?

I am in the same situation as well..

Thanks in advance