Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Highlight after hovering on a graph not going away

We have one person that is having a problem that no one else can recreate.  So I am assuming it has something to do with their computer and not QlikView itself.  But I wanted to ask here in case anyone has any ideas of how we should fix it.

When she hovers on a graph to highlight a line, sometimes the light does not go away.  Even when she changes her filters, the highlighted portion is still there.  In the attached picture you can see the green part that is highlighted has nothing to do with the data displayed, and no one is clicking or hovering on anything.

She is using IE and has been using the same plugin, etc... for a long time.  This just started happening 2 weeks ago and has only happened a few times.

3 Replies
john_duffy
Contributor III

Re: Highlight after hovering on a graph not going away

Hi Christine.

If you right click on a chart and select Set Reference, the values for the current selections will be kept.  The lines, bars, etc. will remain on the chart when new selections are made.  They will be dimmed in the background as in your attachment.  To remove the dimmed lines, bars, etc., right click on the chart and select Clear Reference.  Is it possible that the user is using the Set and Clear Reference options.

I hope this helps.

John.

Not applicable

Re: Highlight after hovering on a graph not going away

Thanks for the suggestion!  I tried replicating the issue using those options, and it doesn't look like it is quite the same thing.  If you look at my screen shot, you will see the green line is highlighted.  That basically stays exactly in the same place no matter what you filter on, but all of the non-highlighted rows disappear when they should.

john_duffy
Contributor III

Re: Highlight after hovering on a graph not going away

Hi Christine.

I realized after taking a closer look at your screen shot that the chart uses a cyclic group.  The set reference option is not available for chart that contain groups (in QV10 SR2).  I have not be able to duplicate the issue. 

John.