Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

How to remove network userid password prompt?

Sorry for posting the same question which has been asked multiple times before! Although I couldnt find an exact answer that will solve my problem.

Recently we upgraded our DEV server to QlikView 9.0 and now trying to use Ajax. Using AccessPoint portal, I got our application link that I can publish to users -

http://example.com/QvAJAXZfc/AccessPoint.aspx?open=&id=QVS@eqnt-devicv1%7CIcvDocument/PowerSys.qvw&c...

In IIS, under Default Web Site, I have enabled Anonymous access. Integrated Windows authentication is off.

However, when I access above link, it prompts network userid/password window. How do I remove that prompt?

Please can someone help... Thanks in advance..

6 Replies
Not applicable

How to remove network userid password prompt?

Hi,

I may have had the same problem when IIS and QlikView Web Server were running on the same time :
In QlikView 9.0, QlikView Server use it own web server ( QlikView Web Server ) to host both Management Console and the AccessPoint (IIS is no more really necessary).

I advise you to check on server if the QlikView Web Server Services is running. If yes, that may be your problem :

If you need IIS to create your own Web site around QlikView, I think you should stop the QlikView Web Server Services and use IIS.
If you just need to use the Management consoles and the Accesspoint, you should stop IIS (I mean the QlikView site on IIS if you have other things running on IIS, off course).

If you still have difficulties, please try to add the AccessPoint url in the trusted sites of your Internet Browser

If you need additional info on the QlikView Web Server, please refer to the QVS Reference Manuel Part 1. 4

Hopes it helps

Regards

Not applicable

How to remove network userid password prompt?

I think you can use this sintax: qvp://[[username]@]servername [Smiley Sadport | protocol)] / [documentname.qvw][?paramname=paramvalue{&paramname= paramvalue}].

Example:

In browser url put this: qvp://YOUR_USERNAME@example.com/PowerSys.qvw?password=YOUR_PASSWORD

Not applicable

How to remove network userid password prompt?

The Internet Explorer (and other borwsers) prompts this request if the option in Internet Option is set.

Under Tools --> Internet Options --> Security --> Custom button --> User Authentication. Select Anonymous Login.

I think it can help.

Not applicable

Re: How to remove network userid password prompt?

I have the same problem but no above methods have been worked

Employee
Employee

Re: How to remove network userid password prompt?

Bertrand,

The QlikView Webserver and IIS has nothing to do with the QlikView Management service and web page, it has it own webserver.

.  For IE to pass your ID and Password to the Web site has to be in trusted or intranet zone. See the below

http://support.microsoft.com/kb/174360?wa=wsignin1.0

Bill

Not applicable

Re: How to remove network userid password prompt?

Hi,

I fix the issue, its about improper authentication of users, you need to user proper domain for Windows server and Users

Community Browser