Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

dmohanty
Valued Contributor

IE Plugin Version different to that of QV Version

Hi All,

Have to deploy the QVWs, developed using 11.2 SR3 in an environment where the QV version is 9. Wanted to know, if the users on version 9 server have to download ind install the IE Plugin of version 9 or 11.2?

Will the version 9 of IE Plugin be compatible on version 11.2 QVWs or the version 11.2 IE Plugin compatible on version 9 of QV Server?

Please suggest.

Regards!!!


3 Replies

Re: IE Plugin Version different to that of QV Version

The document format is compatible between the versions. That means the version 9 plugin will be able to open qvw files created in 11.2 and vice versa. Of course features introduced after version 9 will not work if the document is opened in the version 9 plugin.

Since version 9 is no longer supported by QlikTech you should upgrade to a supported version, preferably 11.2, as soon as possible.


talk is cheap, supply exceeds demand
jerrysvensson
Valued Contributor II

Re: IE Plugin Version different to that of QV Version

You will find the plugin install in your server installation.

c:\program files\QlikView\Server\QlikViewClients\QlikViewPlugin\QvPluginSetup.exe

Could be a different path depending on how you installed the server.

Re: IE Plugin Version different to that of QV Version

You will need to uninstall the existing IE plugin and then install the new IE plugin, as an update install does not apply the new version of the plugin correctly.

Community Browser