Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

IE Plugin crashes frequently after upgrade to IE8

After upgrading to Internet Explorer 8 there have been reports of IE crashing when using the OCX plugin. I can reproduce the problem intermittantly on a test system when carrying out certain actions in a production cube.

IE8 is gradually being rolled out to the company, so the error isn't partuclarly widespread yet.

The following is logged to Application log with event id 1000

Faulting application iexplore.exe, version 8.0.6001.18813, time stamp 0x4a6621ae, faulting module QlikOCX.ocx_unloaded, version 0.0.0.0, time stamp 0x48d05618, exception code 0xc0000005, fault offset 0x068460c0, process id 0x928, application start time 0x01ca35fce9e239c6.

OCX version is 8.50.6206.5

Anyone experiencing something similar or have any ideas how to fix this?

Thanks,

Mark



1 Reply
biester
Valued Contributor

AW:IE Plugin crashes frequently after upgrade to IE8

I wonder whether IE8 is already officially supported by QV 8.5 (I think not even QV9 is supporting it).

Rgds,
Joachim

Community Browser