Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE Plugin error

Hi,

When i'm trying to open my app in IE browser using IE Plugin. Here it's generating below attached error message.

Please can anyone let me know why it is happens.

Thanks in advance.

Thanks & Regards,

Venkat

3 Replies
Not applicable

Re: IE Plugin error

on the server can you open it with http://localhost/ or try use the servers IP adress

Not applicable

Re: IE Plugin error

Hi,

are you using IIS for QV web server? Which version? Try to search for tunneling word in QV Server Reference Manual, there is decription how to configure IIS with it.

By the way, tunneling is used when port 4747 on QV server (if default configuration was not changed) cannot be used. So, if possible, try to release that port (firewall settings?) to establish communication without tunneling.

regards

Not applicable

Re: IE Plugin error

Hi Pap,

Yes i'm using IIS and version is IIS7 , QlikviewServer 10 SR3.

Please explain little more clear on this below.

By the way, tunneling is used when port 4747 on QV server (if default configuration was not changed) cannot be used. So, if possible, try to release that port (firewall settings?) to establish communication without tunneling.

Thanks in advance.

Regards,

Venkat

Community Browser