Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE Plugin question

Hi I'm still having problems with using QVW charts in powerpoint. I don't understand when I need IE plugin and when OCX object. When I install the IE plugin then I also have the OCX object, not all of my colegaes does have the OCX object after installing the IE plugin. I went to the qlikview download page and selected QV version 10 and I see that this does not have the IE Plugin for download. Is it not necessary anymore with QV version 10 to use the IE plugin?? What do we need then? When I want to use my QVW chart in powerpoint with QV server version 10 do I need to download OCX...?

1 Reply
MVP
MVP

IE Plugin question

Yes, the Plugin is now within the QlikView Server installer. Select the customized installation and make sure you select "QlikView Clients". Once you have done that, a MSI installer file is located in "C:\Program Files\QlikViewServer10\Server\QlikViewClients\QlikViewPlugin".

Another option is to allow users download the Plugin from the Accesspoint webpage. To get that, go to the QlikView Enterprise Management Console, System, Setup, QlikView WebServers, expand and click on yours, and on the right pane go to the "AccessPoint", and click on "Plugin Download" "Show Link".

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica