Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE Plugin v9 upgrade to v11

Hi All

I have a QV version 9 server and

Im about to upgrade qlikview v9 to v11

The question is

Do i have to upgrade all the client machine plugins to v11

Thanks

Labels (1)
1 Reply
Employee
Employee

Re: IE Plugin v9 upgrade to v11

Hi Martin

Yes, because the version 9 plugin does not support the new functionality that is in version 11.

Bill

Community Browser