Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE Plugin version 9.0.7778.9

I’ve installed  the IE plugin version 9.00 is still not recognized when you try to open a document on the website, the only plugin available is the ajax one.

Ik have QV version 10.0.88.05.6. I did the following steps; see attachment

8 Replies

IE Plugin version 9.0.7778.9

Hi,

    Did you install the IEPlugin.

    You will find it at same location where you have opendoc_fix.htm. (Below this file)

     Install it and then try.

Regards,

Kaushik Solanki

Not applicable

IE Plugin version 9.0.7778.9

Hi,

Just tried this and it still doesn’t work.

BR,

Ron

danielrozental
Honored Contributor II

IE Plugin version 9.0.7778.9

Are you opening IE x86 or IE x64? Plugin will only work in IE x86

Not applicable

IE Plugin version 9.0.7778.9

Hi,

32 bit only

Ron

danielrozental
Honored Contributor II

Re: IE Plugin version 9.0.7778.9

Can you try uninstalling it and then reinstall it? have you tried this from a different PC?

You should also try disabling other IE complements.

IE Plugin version 9.0.7778.9

Hi,

   If you remember you have changed the settings at

   "QEMC --> System--> Setup --> Qlikview Web Servers -->AccessPoint --> Client Paths

    Changed the IEpluginbox to /QvPlugin/opendoc_fix.htm"

    Please change it back to "/QvPlugin/opendoc.htm"

Regards,

Kaushik Solanki

Not applicable

IE Plugin version 9.0.7778.9

Hi,

I’ve been uninstalling and reinstalling each time but no luck, I have just tried it on a different PC with Windows XP 32-Bit and it still doesn’t work!

With regards,

Ron

Not applicable

IE Plugin version 9.0.7778.9

Hi,

Just tried that but it’s still not working.

With regards,

Ron

Community Browser