Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

IE_Version undefined JS error when viewing a published dashboard.

Hi,

I get a script error in the browser as below when trying to view a dashboard. It happens in IE8, IE7 but not in Firefox. The QV server is v9. Has anyone seen this before?

TIA.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Sat, 15 Oct 2011 11:40:21 UTC


Message: 'IE_VERSION' is undefined
Line: 467
Char: 9
Code: 0
URI: http://<host>:8080/QvAjaxZfc/htc/QvAjaxTableMgr.js

1 Solution

Accepted Solutions
Not applicable

IE_Version undefined JS error when viewing a published dashboard.

This problem was fixed by re-installing some files in relation to the Ajax client. I.e. some files were missing.

2 Replies

IE_Version undefined JS error when viewing a published dashboard.

Hi,

Depending on the release of QVS 9 you are running there were some reported bugs related to IE8. If possible, upgrade to the latest version (10 SR3 update 1) or at least to the lastest release of version 9 (SR7 build 7808).

Hope that helps.

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica

Not applicable

IE_Version undefined JS error when viewing a published dashboard.

This problem was fixed by re-installing some files in relation to the Ajax client. I.e. some files were missing.

Community Browser