Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE plug-in won't load

Hello

Apologies if this has already been asked and answered elsewhere.

We have recently upgraded to Windows 7, and since we did, some users have started experiencing problems with their IE plugin. They can load the AccessPoint menu with no problems, but when they click on a document it opens with Ajax rather than the IE plug-in. The plug-in is definitely installed, and it has definitely been set as the Preferred Client in the Profile menu.

It seems that the links that AccessPoint gives to people whose plug-in is working fine are different from the links it gives to people whose plug-in is not working. The links it gives to people whose plug-in is working end with "...&client=Plugin". Based on noticing this, we have come up with a workaround - somebody whose plug-in works properly emails the qvw link to people whose plug-in is not working, and they click on it, rather than entering through AcessPoint. Unless they have IE open when they click the link, this works perfectly. If they have IE open they get an error message.

Any ideas? Thanks in advance for any help.

Dan


Tags (2)
5 Replies
Employee
Employee

Re: IE plug-in won't load

Hi,

Have you tried uninstalling and reinstalling it?

Are they using the X64 IE or X32?

Is it enabled in IE?

Bill

Not applicable

Re: IE plug-in won't load

Windows 7 Is providing IE 64bit and 32bit if there is just the plugin for one of this versions installed you will run in problems.

The IE located here:

C:\Program Files (x86)\Internet Explorer\iexplore.exe (x86)

C:\Program Files\Internet Explorer\iexplore.exe (x64)

Not applicable

Re: IE plug-in won't load

Bill -

Thanks for your help. I will look into uninstalling and reinstalling the plug-in.

As for the version being used - it is IE8, 256-bit. My copy of Windows is 64-bit.

How do you enable it in IE?

Michael -

Thanks for your help, but I don't understand what you are suggesting I should do. I have 64-bit Windows and 256 bit IE8.

Dan

Employee
Employee

Re: IE plug-in won't load

Hi,

In IE8 Tools>internet Options> Programs> Manage add-ons

Bill

Not applicable

Re: IE plug-in won't load

Bill -

Thanks again. I can't see Qlikview in the Manage add-ons menu. How would I add it?

Dan