Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Images disappear after desktop client upgrade to 11SR2

Hi,

We have documents created in and distributed by QV 11 SR1.  When they are opened in desktop client 11 SR2 (11.0.11426.0), the images are missing.  Where the object type is image, nothing displays; for buttons with images, the button appears as a default button image.  The image still displays as a preview in the object properties.

Has anyone else found the same problem, or found it not to happen?

Thanks

8 Replies
mehmet_caldak
New Contributor III

Re: Images disappear after desktop client upgrade to 11SR2

Hi Jeremy,

i've experienced this problem too.there was IR before installing QV11 SR2 desktop client. after installing SR2 i tried to test my existed document then i realised that the images in the textboxes disappeared. the textbox background chosen as image, image preview is shown but the textbox doesnt show images. i couldnt resolve the problem at all, i had to uninstall SR2 unfortunately.

kouroshkarimi
Contributor III

Re: Images disappear after desktop client upgrade to 11SR2

this was a bug in SR2, apparently it is fixed in SR2 release 2 - but I'm having lots of other issues with that release so I would suggest you downgrade to SR1.

Not applicable

Re: Images disappear after desktop client upgrade to 11SR2

Same problem with images here. Also mini charts are not displayed anymore. Will also downgrade to SR1...

danielrozental
Honored Contributor II

Re: Images disappear after desktop client upgrade to 11SR2

Have you tried SR2 update 2?

Not applicable

Re: Images disappear after desktop client upgrade to 11SR2

Update 2 fixed it for me.

Not applicable

Re: Images disappear after desktop client upgrade to 11SR2

Latest release 11.0.11440.0 Seems to resolve the issue only in the client. When you look at IE Plugin web mode the issue is still there but seems ok in Full Browser mode although I have a number of rendering issues already with that view

I am trying to get the server back on to SR1 to see if that works

Not applicable

Re: Images disappear after desktop client upgrade to 11SR2

In my case, all images company logo at the top of applications disappeared. All these images are loaded into the object "Text Object" as background image. In QlikView Desktop images are shown perfectly, thumbnails of AccessPoint too, but when I open the application (IE Plugin or AJAX) they are not there.

Even applications developed in QV10 (and shown in 11), are without pictures. So, I think a downgrade or upgrade the Desktop would make no difference. Would this upgrade have to be done on the server?

Not applicable

Re: Images disappear after desktop client upgrade to 11SR2

Solved for me.

I contacted my support and they instructed us (and provided the link) to install the latest version of the product. I installed version 11.0.11440.0 and the images are back on display.

Community Browser