Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

deepaktibhe
Valued Contributor

Input box accesspoint issue

input box are movable on accesspoint after applying security in qvw.how to make it unmovable in accespoint

Labels (1)
8 Replies

Re: Input box accesspoint issue

Hi

Try like this

Input box -> properties -> Layout -> Options -> uncheck Allow Move/Size .

Arjunarao
Honored Contributor II

Re: Input box accesspoint issue

Hi deepaktibhe

Did you try MayilVahanan answer? It will work.

deepaktibhe
Valued Contributor

Re: Input box accesspoint issue

Hi ,

It is not working,it is unmovable in QVW file but in accesspoint it is still movable we are using version 11  SR10

thanks

krishna20
Valued Contributor

Re: Input box accesspoint issue

Hi,

Goto sheet properties where input box placed-> Security ->Disable Move/Size sheet Objects

krishna20
Valued Contributor

Re: Input box accesspoint issue

Hi,

Check this also

Goto Settings->Document Properties -> Layout-> Disable Allow Move/ Size

deepaktibhe
Valued Contributor

Re: Input box accesspoint issue

Hi,

Still same issue is there.

thanks

krishna20
Valued Contributor

Re: Input box accesspoint issue

Hi,

In the management console (on your qlikview server),

Go to System,

go to setup,

choose the qlikview server

In the right pane, choose 'Documents',

on the bottom with 'objects' there is a checkbox "allow moving and sizing of objects".

Uncheck that one.

I think that is what you are looking for.

Employee
Employee

Re: Input box accesspoint issue

If the input box are created by the user in the accesspoint they will be able to move them. Not sure if this is what is happening.

Bill

Community Browser