Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

delansay
New Contributor III

Installation QVS

Bonjour,

Je viens d'installer sur un nouveau serveur la version 11.20 et lors de son paramétrage j'ai remarqué qu'il n'y a plus les onglet "Folder", "Documents", "Folder Access" au niveau du menu "General".

Lorsque je clique sur le nom du serveur QVS j'ai le message suivant :

"La référence d'objet n'est pas défini à une instance d'un objet.

Make sure that QVS as available with the correct credentials"

Je suppose donc que le paramétrage est erroné !

Tags (1)
Labels (2)
4 Replies
Not applicable

Re: Installation QVS

Cette erreur vient en général d'un fichier de configuration corrompu ou illisible. Je l'ai rencontrée le plus souvent en downgradant la version d'un serveur qlikview. Il n'y a malheureusement pas de solution à ce problème, le support qliktech conseille de "supprimer les fichiers de configuration et de refaire toute la configuration".

delansay
New Contributor III

Re: Installation QVS

Merci d'avoir répondu. Je pense que je me résoudrai à refaire l'installation (déjà 2 fois!) mais j'attends que le support me réponde.

Je vous tiendrai informé de la suite.

Merci encore.

Employee
Employee

Re: Installation QVS

Hi,

Have you license the QVS? Is your license expired?

What is the date after the Productlevel and what version are you trying to install?

PRODUCTLEVEL;10;;2013-09-01

Bill

delansay
New Contributor III

Re: Installation QVS

Hello,

Sorry, i don't write English!

Je prépare un nouveau serveur avec la licence de l'ancien qui est toujours en production.

Voici ce qu'indique la licence sur le nouveau serveur :

xxxxxxxxxxxxxxxxxxxxx

DISABLE_DMS;YES;;

FORCE_AUTHENTICATION;YES;;

NAMED_CAL_BY_MACHINE_ID;NO;;

NUMBER_OF_DOCUMENTCALS;37;;

NUMBER_OF_USERCALS;10;;

PRODUCTLEVEL;10;;2014-10-01

xxxxxxxxxxxxxxxxxxxxxx

Community Browser