Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Installation Spec

Can anyone tell me the minimum spec for installing QlikView?

Tags (3)
7 Replies
Not applicable

Re: Installation Spec

Hi There,

I think the minimum requirements largely depend on the type of environment that you would like to implement Qlikview in.

Another factor to consider is the amount of users vs the amount of data that will be used in your environment.

To get started, I have attached a PDF file discussing all of the installation and specification requirements for Qlikview 10.

Hope this helps,

Regards GJ

Not applicable

Re: Installation Spec

Thanks for replying gj but the pdf seems to be damaged and won't open. I have downloaded QlikView Desktop and tried installing on my PC using XP Professional SP2 with 1.5GB Ram and 3GHz processor and the install fails. I am running the x86 Setup

Not applicable

Re: Installation Spec

Thanks for replying gj but the pdf seems to be damaged and won't open. I have downloaded QlikView Desktop and tried installing on my PC using XP Professional SP2 with 1.5GB Ram and 3GHz processor and the install fails. I am running the x86 Setup

Not applicable

Re: Installation Spec

Hi There,

Not sure why the PDF was damaged during upload, sorry for that.

Your system specifications does meet and exceed the minimum requirements for Qlikview developer x86. The reason why the installation might fail is either because of your .net framework version or your XP service pack.

I would recommend updating to XP Service pack 3 and making sure that you have .net Frame work 3.5 or higher installed on you machine.

Here are some of the minimum developer requirements taken from the installation notes pdf:

  • 1 GHz (x86 processor)
  • 1 GB RAM minimum on x86 systems
  • NET 3.5 SP1 or greater
  • Windows 2003,2008,XP and 64-bit edition, Vista and 64-Bit Edition, Windows 7 and 64-bit edition.

Hope this helps,

Regards GJ.

Highlighted
Not applicable

Installation Spec

I think you are installing x86 setup which 64 bit so you are required O.S also 64 bit.

And also if you are installing qv11 then you are required service pack 3.

try to install qv 10 32 bit on xp sp2.

Not applicable

Installation Spec

Hi Vijit,

If I am not mistaken aren't the QlikviewDesktop_x64Setup the 64-bit edition and the QlikviewDesktop_x86Setup the 32 bit edition?

Regards GJ.

Not applicable

Installation Spec

ya x86 is 32 bit.....check the second condition i.e you need service pack 3 for qv11.

Community Browser