Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Internet Explorer 6 and QV 8.5

have a customer that wants to run QV 8.5 (IE Plugin) with their IE6.

Are there any recommendation and or problem someone can see ?

Thanks

Philippe

1 Solution

Accepted Solutions
Not applicable

Internet Explorer 6 and QV 8.5

We use 8.5 with IE6 and haven't had any problems.

3 Replies
Not applicable

Internet Explorer 6 and QV 8.5

We use 8.5 with IE6 and haven't had any problems.

Not applicable

Internet Explorer 6 and QV 8.5

Thanks a lot

Philippe

Employee
Employee

Internet Explorer 6 and QV 8.5

There is one known issue that i can think of, IE6 does not support transparent png files.

http://support.microsoft.com/kb/294714

/Karl

Community Browser