Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Internet explorer 11 qv input fields doesn't work

Hi

I have a problem with qv 11.2 and ie 11 with the plugin. Input fields doesn´t work. I can´t click in the input field. Also, when I try to copy any objects IE hangs and have to be restarted. Anyone nows how to solve this?.

Tags (2)
1 Solution

Accepted Solutions
Not applicable

Re: Internet explorer 11 qv input fields doesn't work

by uninstall qv and the plugin from my computer and only install the plugin from the accesspoint it work. Guess I have to run the same version on the computer or promote a update of the server

3 Replies
Employee
Employee

Re: Internet explorer 11 qv input fields doesn't work

Hi,

What version of 11.20 are you running on the server and what version of the plugin are you using?

Bill

Not applicable

Re: Internet explorer 11 qv input fields doesn't work

Server are running 11.0.11440.0 SR2 x64

But on my computer I have 11.20.12451.0 x64

I installed the plugin by downloading it from the qv accesssite.but maybe it´s the diffrent version on computer and server that are the problem. Will try to uninstall the 11.20 on my computer and install the 11.0

Not applicable

Re: Internet explorer 11 qv input fields doesn't work

by uninstall qv and the plugin from my computer and only install the plugin from the accesspoint it work. Guess I have to run the same version on the computer or promote a update of the server

Community Browser