Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Issues while licnesing new server

Hi

I have set control key, license no and all on the License tab in QEMC for setting Server license.

But it is giving me an error. I have removed license from  old server and trying to apply it on new.

can someone help me on this.

Br

anta

1 Solution

Accepted Solutions
Not applicable

Issues while licnesing new server

I was trying to restart the services by normal way. In my case, we need to restart it with ID that has admin rigths.

Br

Anta

6 Replies
Not applicable

Issues while licnesing new server

From old server I have clerared LEF file and added added it to new server with control and serial key and then applied.

When I clicked on apply I got message that restart of QV server needed, so I did then to the right side after apllyign it shows 'success' but later after restarting it shows empty screen.. No Document or Named CAL is avaialble in QEMC.

Please someone help me..

Br

Anta

Issues while licnesing new server

I recommend you contact QT Support for this problem.

-Rob

Employee
Employee

Issues while licnesing new server

I have to agree with Rob, this issues can becaused by a date stamp in the license file.

In the Leif do you have a ProductLevel entry? Does it have a date after it? If so has the date expired?

If so, you can't license anything (new Software) that has been released after that date.

Not applicable

Issues while licnesing new server

Hi Rob,

Thanks for your input..!! However problem is solved now

BR

Anta

Employee
Employee

Issues while licnesing new server

What was the solution to the problem?

Not applicable

Issues while licnesing new server

I was trying to restart the services by normal way. In my case, we need to restart it with ID that has admin rigths.

Br

Anta

Community Browser