Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

sicilianif
Contributor

Issues with reloads in V9 SR3

We have built a new server and installed V9 SR3 on it. We do not have a published license so we are using the default reload functionality.

I have set up all the reload tasks. We have several chains; one QVW loads at a certain time and the others behind it are set to run on completion of the previous.

When I looked this morning, I found two problems:

1. I had tasks that did not fire off at all. The previous execution was yesterday, and the next was tomorrow. Today was completely skipped.

2. Some only fired off the first task, and none of the subsequent ones triggered.

We are currently running the server with a test license, but from my understanding this should not make any difference.

Has anyone had these issues? Are there known bugs around the standard reload functionality in server?

I just want to say that this is very frustrating, since the old version never missed a beat.

Thanks in advance.

1 Solution

Accepted Solutions
sicilianif
Contributor

Issues with reloads in V9 SR3

Apparently the two bugs that I was hitting were both identified in SR3 and have been solved in SR4.

I am going to install SR4 and see how it goes. This will be my third attemt at getting 9 up and running. Hit one bug in SR2, a couple in SR3... Hopefully third time is a charm.

4 Replies
vgutkovsky
Honored Contributor II

Issues with reloads in V9 SR3

Check the publisher logs and see if that provides any clues as to what happened. I've seen a similar bug before and if I remember correctly it had something to do with preloading the document on the server. Meaning, if you select to preload it then the task does not run. Very strange. If the log files don't provide a clue, I would recommend bringing this up to Support (support@qlik.com). If you do end up opening a support ticket, can you please post the solution here?

Thanks,

sicilianif
Contributor

Issues with reloads in V9 SR3

I went through all the logs I could find, and could not see anything pointing to the cause.

I have opened a case, and will give an update with the end result.

MVP
MVP

Issues with reloads in V9 SR3

We had similar issues, I can't remember for sure which versions. Sometimes tasks just wouldn't run. There didn't seem to be any reason, they just didn't run. That SEEMS to be resolved now, and we're currently on SR4. But I thought it had started working correctly with SR3. Perhaps my memory is off, though.

sicilianif
Contributor

Issues with reloads in V9 SR3

Apparently the two bugs that I was hitting were both identified in SR3 and have been solved in SR4.

I am going to install SR4 and see how it goes. This will be my third attemt at getting 9 up and running. Hit one bug in SR2, a couple in SR3... Hopefully third time is a charm.