Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Keine Aktualisierung auf dem Access Point

Guten Tag

Folgendes Problem:

Wenn ich eine Applikation erstellt habe und diese per Task deploye funktioniert es soweit, dass der Task durchläuft und die Applikation auf vom Folder SourceDocuments in den Folder Documents gezügelt wird. Jedoch auf dem Access-Point erhalte ich keine aktualisierte Applikation.

Dies hatte bisher funktioniert und seit kurzem besteht dieses Problem bei bestehenden wie auch bei neuen Applikationen.

Das Deployment funktioniert bis auf die Aktualisierung auf dem Access-Point.

Kann mir hier jemand weiterhelfen?

Für ein Feedback schon jetzt vielen Dank.

Freundliche Grüsse

Xaver

Labels (1)
2 Replies
mjm
Contributor III

Re: Keine Aktualisierung auf dem Access Point

Hallo Xaver,

Wenn du diese App direkt unter dem Documents Folder im Windows aufmachen, kannst du sehen ob die Apps hier aktualisiert werden sind? Ich wollte feststellen, ob das Problem nur im Access Point auftaucht.

Hast du probiert alle Services unter Windows neuzustarten? Tauchte das Problem bei jeder QlikView Benutzer auf?

Wie hast du das Documents Verzeichnis im QlikView Server Management console definiert? Gehst du unter System > QVS > Folders. Kannst du hier deine Documents Verzeichnis sehen? Wird das hier als Mounted Folder definiert?

Danke,

Mark

Not applicable

Re: Keine Aktualisierung auf dem Access Point

Hallo Mark

Danke für die Antwort.

a) ja, die App ist im Document Folder aktualisiert, das Problem scheint nur auf dem Access Point zu sein.

b) Services sind neu gestartet und die Problematik ist bei allen Benutzern gleich. Der Access Point zieht keine neuen Infos an.

c) In der ManagementConsole sind ist der Root-Folder angeben, kein zusätzlicher Mounted Folder enthalten.

wir können uns dies momentan nicht erklären...

Hast du eventuell noch einen Tipp?

Vielen Dank und Gruss

Xaver

Community Browser