Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Layers in IE Plugin v9 SR3

Recently we upgraded our IE Plugin v9 from SR2 to SR3. After the upgrade we experienced that the layersettings didn't work properly in 8 of our 50 applications. The problem is that listboxses, tables, multiboxes etc disappear behind a textobject that we use as a background in the upper part of the layout. The funny thing is that they all reappear if you click the textbox. Normaly I would think there was something wrong with my layersettings, but the background is set to buttom, and the different objects are set to normal. Changing these values have no effect. When I reinstall IE Plugin v9 SR2 again everything works fine.

When I open the applications in QV Desktop everything looks fine and there is no layering problem (have tested both Desktop v9 SR2 and SR3). Our server: QV Server v9 SR1. Our clients runs on Windows XP and IE Explorer 8.

Does anyone else have simular experiences with IE Plugin v9 SR3?

1 Solution

Accepted Solutions
mongolu
Contributor

Layers in IE Plugin v9 SR3

So.

I've installed QlikView Server SR3.

Qlikview Client SR3 was already installed.

The problem is solved.

Background textbox don't come up in front of others anymore.

6 Replies
mongolu
Contributor

Layers in IE Plugin v9 SR3

Similar, yes. But not with the IE Plugin.

Recently i've installed QV Client SR3 and i have the same problem: charts/button are behind their background textboxes.

But this problem appears only when i use it with "Open in Server". Stand-alone QVW works fine.

QVS is SR2.

I try now to install QVS SR3 to see if the problem persists.

mongolu
Contributor

Layers in IE Plugin v9 SR3

So.

I've installed QlikView Server SR3.

Qlikview Client SR3 was already installed.

The problem is solved.

Background textbox don't come up in front of others anymore.

Not applicable

Layers in IE Plugin v9 SR3

Thanks Mihai.

I will not be able to test this until after the easter, but it sounds plausable.

Not applicable

Layers in IE Plugin v9 SR3

Hi guys

I am having the same issue but I am only using the SR3 client.

I am just testing this on a basic document with just a couple of text objects and some list boxes.

Everything appears to work/look ok until I hide the sheet, when I bring the sheet back again all my text objects are on top of each other. (no layering)
I then click on each object and layering is restored..... until I hide the sheet again!

Any ideas?

mongolu
Contributor

Layers in IE Plugin v9 SR3

No.

But you could test with QVS SR3.

Not applicable

Layers in IE Plugin v9 SR3

I have now tested the SR3 client together with the SR3 server and everything works fine. Thanks again Mihai