Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Licence Issue

Dear Experts

We are facing licencing issue at one of our client. Which is as follows

We have small business edition server licences with 10 user cals.
At client we don't really have Internet connectivity and we are not allowed to connect to internet by any means. Also we don't have developer licence but we were communicated that we can use server licence for development by borrowing cals from server.

What we approached is we had entered this licences in other pc with internet connection and got lef file for the licence we have.
Then we tried to enter this licences with lef file generated from the server in developer. At the first instance it give us a message activated succesfully.
and when we try to open a qlik view file from another user it gives me an error message that "your instillation of qlik view has exceede the max number of document recoveries allowed for personnel edition licence to continue using qlik view you will need to purchase a full qlik view licence"

Also when restart Qlik view desktop again it prompt us for the licences.

Also Please see the attached snapshots attached to this post.

any help in this matter would be appreciated.

Thanks And Regards

ASHFAQ

BI CONSULTANT ( QlikView Desktop, Server, Pulisher SR4)

1 Solution

Accepted Solutions
pover
Honored Contributor

Licence Issue

Ashfaq,

All of Or's points are valid. By default the comptuer tries to log in using the WinodAlso if your computer is not in the domain you may have to enter in an Alternate Identity. If the security is locally defined on the server you would put <Servername>\username and then when you click Connect it will ask you for a password.

Regards.

12 Replies
pover
Honored Contributor

Licence Issue

Ashfaq,

To borrow a license (1)go to File, (2)Open in Server..., (3) Connect to your QV Server and confirm that you see a list of available documents from the server, (4) Close window and finally (5) go to the QlikView Desktop Start Page and confirm that in the top right corner it says "You are currently leasing a license from servername."

Also delete your attachment as soon as possible because others can use your license and control number.

Regards, Karl.

Licence Issue

Thanks for the Reply Karl.

I will Get Back To You.

Licence Issue

HI Karl and All

I followed the steps you mentioned

in step (3) Connect to your QV Server and confirm that you see a list of available documents from the server.

here I typed server address i.e http://<ServerName>:4780/QEMC/default.htm it redirected me to server i can see the documents in server.

infact i can see entire console. but when i close window on top right it gives me you are running QlikView Personal Edition instead of "You are currently leasing a license from servername."

Can Karl or any one help me in this issue.

Thanks and Regards.

Ashfaq

Licence Issue

HI All

Can any 1 Help me in this issue. Its very much urgent for me.

Thanks in advance.

Regards ASHFAQ

pover
Honored Contributor

Licence Issue

Sorry Ashfaq for answering late, but you should have put qvp://<Servername> instead of the http address.

Regards, Karl

Licence Issue

Thanks For the Reply Karl.

I appreciate your concern in regarding to help me.

Even If now also i'm unable to logged in. Can you please go through the sceen shots attached and hel me out.

Thanks and Regards.

Ashfaq

pover
Honored Contributor

Licence Issue

Don't put 4780/QEMC. Just put qvp://<Servername>/

The qvp will automatically go to port 4747 which goes directly to the QlikView Server where it will get its license and not the Management Console.

Regards.

Licence Issue

Hi Karl

I thanks you once again for the reply.

when I entered qvp://<server name>

It gives me following error message below

"Connection to server OK, No Reply received

Switiching to HTTP tunneling

Connected to server ok no Reply Received"

Can you help me out in this issue

Thanks And Regards

Ashfaq.

Or
Valued Contributor II

Licence Issue

Some things to check:

1) Make sure you have the server name typed in correctly

2) Make sure port 4747 is open between yourself and the server (not blocked on your local firewall, the server's local firewall, or any corporate firewall in-between)

3) Make sure the Qlikviewserver process is running on the server machine (if not - start it manually and try again)

Community Browser