Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

darwin_nativida
Contributor

License Issue (AccessPoint)

I am a Named CAL.

Today, I have tried accessing certain report in AccessPoint and I got this error (QV Error.JPG).

I have also attached the current configuration of that said document.

Please help.

Tags (2)
6 Replies
hencovanee
Contributor II

Re: License Issue (AccessPoint)

Hi,

In the Document Configuration.JPG file you see the doc CALs. Since you have a named user CAL, I think you need to take a look at the Licenses tab in the QV Management Console. Maybe you can find out the issue there.

Regards,

Henco

Re: License Issue (AccessPoint)

Hi,

In QEMc--> system --> License --> qlikview server --> client access cals --> assign cal tab.

Check weather your name exists or not.

If not then you have not assign a named call.

If yes then while logging in try to logged in with domain name followed by user name.

Also recommended to start all the qlikview services.

Eventually it should solve your peoblem.

Hope it helps

Regards

ASHFAQ

Employee
Employee

License Issue (AccessPoint)

You need to check to have sure the userID you logged in with has been setup with a document license for that document. You have document Cals and not User Cals. So you have to assign the user to the documents after you allocate document Cals to the Document.

darwin_nativida
Contributor

License Issue (AccessPoint)

Thanks, hencovanee.

In the management console, i cannot find any issue.

Also, I have other qvw in Accesspoint with zero Doc CALS but i am still able to access them.

This is the only document i am having issues in opening via AccessPoint.

Regards,

dnatividad

darwin_nativida
Contributor

License Issue (AccessPoint)

ashfaq_haseeb wrote:

Hi,

In QEMc--> system --> License --> qlikview server --> client access cals --> assign cal tab.

Check weather your name exists or not.

If not then you have not assign a named call.

If yes then while logging in try to logged in with domain name followed by user name.

Also recommended to start all the qlikview services.

Eventually it should solve your peoblem.

Hope it helps

Regards

ASHFAQ

Hi ashfaq_haseeb,

I can see my name in the list under Named CALS.

I might try restarting the server.

darwin_nativida
Contributor

License Issue (AccessPoint)

Bill Britt wrote:

You need to check to have sure the userID you logged in with has been setup with a document license for that document. You have document Cals and not User Cals. So you have to assign the user to the documents after you allocate document Cals to the Document.

My userID runs under Named CAL.

You see, i have two documents both with no CALS (document). The other, I can access. But for the second document, that is when I received the error moving forward.

Community Browser