Qlik Community

Ask a Question

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
Showing results for 
Search instead for 
Did you mean: 
Contributor III
Contributor III

Licensing Issue QV 12.2

Hello together,

we've just installed QV 12.2 November 2017 Edition on our servers. Now we noticed an issue when we try to open a .qvw per double click without an open QV instance. If we do that, QV tries to open it, comes back with an license error message "Failed to open document", then it closes and opens again normal successfully. We you the license lease from the enterprice server.

Is that an known QV Bug?

Are there any fixes?



1 Solution

Accepted Solutions

Seems to be solved in QV12.20SR5. At least for me it is. Check it out.

View solution in original post

7 Replies

Hi Patrick, you first need to open a document in the server so the server leases a license to that desktop.

In the caption of QV windows if you see 'Personal Edition' when there is no license leased.

Another option is that the qvw was really a shortcut and the location of the file has changed.

Contributor III
Contributor III

Hi Ruben,

thanks for your reply. The licence lease was never a problem, it's a QV 12.2 thing. You are correct that i have to lease a license at the first time but after that it remembers who you are. If i open QV, it's allways on "Qv x64" which is a sign that the lease was successful. The issue comes up only if i double click a .qvw without an open QV instance in 12.2.

Specialist III
Specialist III


it is as if there was a problem with the default program associated with .qvw extension

Agree, I would take a look on that, but still I'm not sure why that message. I haven't found that issue.

Contributor III
Contributor III

Hi Ruben,

this guy has this problem, too.

Upgrading to QlikView 12.20 SR1 (November 2017 SR1)

And so is this user who recently posted similar issues in an older thread: Re: Problem re-opening QlikView document

Unfortunately, as of yet Qlik Support hasn't acknowledged this PE-reporting issue as a bug in the software. Even though many users from different backgrounds and using different set-ups are experiencing the same annoying dialog box circus.

At the moment, the only two workarounds are to either

  • start your day by launching a QV Desktop without a document and keeping it running. Every double-clicked QVW document will now open without any fuss, or
  • never double-click a QVW document but always opening it using the File->Open... menu entry or by selecting it from the "Recent" list on the Start page.

Both techniques will skip the PE-complaints.

Are there any fixes? Not yet, I think. But to be sure, I'll check it out.

Seems to be solved in QV12.20SR5. At least for me it is. Check it out.

View solution in original post