Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Log messages not showing in QMC SR5

Running QVS SR5 (just upgraded from SR1). Everything installed fine. Schedules run correctly.

However, the latest log message at the foot of status in the QMC is blank all the time.

Any idea?

Thanks

Andrew

Tags (1)
7 Replies
Not applicable

Log messages not showing in QMC SR5

Go to QEMC -->System -->Setup -->distribution service -->General & check normal logging for publisher log

Also go to QMC -->Qlikview Server setting -->logging & check normal logging for server log

Not applicable

Log messages not showing in QMC SR5

It is basically a bug, sometimes it appears & sometimes doesn't

Not applicable

Log messages not showing in QMC SR5

Only running QVS, not publisher, so not able to expand distribution services. Is there a way to do this via config or registry?

Not applicable

Log messages not showing in QMC SR5

Does it come and go, or will it never appear?

Not applicable

Log messages not showing in QMC SR5

hi,

If you are running only QVS then you can find three logs which are related to QVS on path

C:\Documents and Settings\All Users\Application Data\QlikTech\Qvs

which are session ,performance and event logs.

Regards,

Ravi

Not applicable

Log messages not showing in QMC SR5

We have just exprienced the same after an upgrade over the weekend. Two servers were upgraded (from SR2 and SR3) to SR5. The scheduled jobs all run without any problems and you can see the current status such as Running, Waiting etc. But the Latest Log Messages are no more. These were useful to check the detail of the running job and the last.

Is this an official QV bug? Has anybody found a workaround?

Not applicable

Log messages not showing in QMC SR5

I reinstalled and it all worked fine. Seems the earlier reply of 'sometime it works and sometimes it doesn't' is pretty accurate.

Community Browser