Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
theresaa
New Contributor III

Logout button on Access Point (V10)

I am trying to find out how to change the index.htm file to allow the logout feature to be visible, and to allow the logout action to work.  Any solutions?

1 Solution

Accepted Solutions
bnichol
Valued Contributor

Re: Logout button on Access Point (V10)

You are showing the QlikView Server, but you need to go to the QlikView WEB Server link...

QEMC > System > QlikView Web Servers > QVWS@ > Authentication > Authentication

24 Replies
bnichol
Valued Contributor

Logout button on Access Point (V10)

You can configure the AccessPoint logout link within QEMC > System > QlikView Web Servers > QVWS@ > Authentication > Authentication.

Set this value to Login, then the "Logout" link will appear next to the user name in the AccessPoint header.  I've tried this and the functionality works correctly.  My QVS security is set to use NTFS.

Good Luck,

B

theresaa
New Contributor III

Re: Logout button on Access Point (V10)

B,

     I cannot seem to find the correct place to set the value to "Login".  This is what my QEMC security tab looks like:

QEMC2.bmp

bnichol
Valued Contributor

Re: Logout button on Access Point (V10)

You are showing the QlikView Server, but you need to go to the QlikView WEB Server link...

QEMC > System > QlikView Web Servers > QVWS@ > Authentication > Authentication

theresaa
New Contributor III

Re: Logout button on Access Point (V10)

OMG.  Thanks so much. It is working correctly now. !!!  Thank You for your help !

Not applicable

Logout button on Access Point (V10)

Hi Bnichol,

We tried the same. It is now showing logout option.

On clicking logout, it logs out and shows the login page. But on relogin, it does not ask for username and password, but directly logs in.

Not applicable

Logout button on Access Point (V10)

Hey Bnichol,

it depends on your settings in IE security zone.

Not applicable

Logout button on Access Point (V10)

Hi Obr,

Please can you tell which settings.

Not applicable

Logout button on Access Point (V10)

http://i.msdn.microsoft.com/dynimg/IC118975.gif

stevelord
Valued Contributor

Re: Logout button on Access Point (V10)

Woah, holy cow!  There are about a hundred posts over three years saying it's a bug, impossible, close all windows, next release, make macros, jump up and down, fiddle with IE preferences, etcetera.  This is the only post anywhere on EARTH that I could find where someone said check this, that, and it works.  And it works!

Now if I have accesspoint in one tab, something else in another tab, close the access point tab, and reopen the tab it doesn't require the sign-in, but it did that anyway.  It seems like the Authenticate->Always is failing there and the Authenticate->Login is actually stronger even though it's not an 'always'.  If I sign out, I have to sign back in.  If I close all browser windows and reopen, I have to sign back in.  Sign out button is so much nicer than close all windows.

Anyway, THANKS! and happy Friday!

Community Browser