Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Lost connection to server error in QlikView doc

We have a QlikView document created with 528 million records. It has 2 Make QVDs and then actual report which they all refresh in 15 hours.

But from AccessPoint, when User tries to make filter selections, it keeps spinning and throws an error - "Lost connection to server". Then it brings them back to the same screen as before they tried to do filters.

I am on QlikView 11.2 SR5 with 256GB RAM memory on the server.

We had User documents on NAS share and I have moved everything to local on server to eliminate any network issues. But even with User document local on server and using direct URL for accesspoint on server, it still gives me same error.

Can someone help? Is it QlikView server configuration issues or huge data issues? What could we try to fix if its QV server configutaion issue or what could we try if its Huge data issues.

Any advise will be helpful.

Thanks.

3 Replies
Not applicable

Re: Lost connection to server error in QlikView doc

Hi ,

What server settings do you have on the document?

Also, you can test with allow more then one copy in memory, this will however increase load on server and ram usage.

Check how resources (ram) is being used when the problem happens with session lost message.

fkeuroglian
Honored Contributor

Re: Lost connection to server error in QlikView doc

Hi

First of all as Andreas said, you have to check the cpu and the memory usage when you are in the application(web or desktop) to see if the resource all fully completed or they are working ok.

then you can debug the document and try to put less count of records, perhaps decrease some millons and try to see the app in the web and then in the desktop.

this happend with all the different users? you have other document accesign by the users?

Fernando

erikadvectas
Valued Contributor

Re: Lost connection to server error in QlikView doc

Hi Qhyamuddin,

Have you checked if this happens with a smaller amount of data? If it does, it might be something in the script. If not, you might need to optimize your document.

Cheers,

Erik

Community Browser