Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Management Console Prompting for login

Hi,

Could someone please explain to me why Management Console and Enterprise Management Console is prompting me for login credentials?

It is the first time that I have seen this. Is it something that I might have done wrong in the actual install/setup?

I have installed QV Server a number of times, but I have never come across this. I'm used to AccessPoint prompting me, but not MC/EMC

I am running Windows 7 64-bit, for what it's worth.

Thanks.

Regards,

Hesten

4 Replies
quwok
Contributor III

Management Console Prompting for login

Try adding it to your Trusted Site.

Not applicable

Management Console Prompting for login

Nope!

Did not work.

It is not AccessPoint prompting, it is QV Management Console and QV Enterprise Management Console.

But thanks anyway...

Anyone else?

quwok
Contributor III

Management Console Prompting for login

What with the Local Intranet setting, more details can be found here

Not applicable

Management Console Prompting for login

what kind of prompt do you see, what does it say?

If it asking for credentials then the security negotiation failed and for whatever reason your browser either holds the incorrect user (i.e. you are logged on as a non qV administrator), or it refuses to enter into any NTLM passthrough... if it letting you through anyway it is your browser that is set to "prompt when challenged for NTLM".

I think this is what Quwok is hinting at- browser levels in IE that affect these settings.

Community Browser