Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

lblancher
New Contributor III

Missing Icons in Ajax Client

Hello,

In my Ajax QV client, all my icons are missing, such as back, clear etc. Anyone else have have this problem? How can I get them back?

Lucas

Tags (1)
1 Solution

Accepted Solutions
Not applicable

Missing Icons in Ajax Client

Yes! I have seen the same in QV9SR2 Server!

What is your setting in the Qlikview Enterprise Management Console System|Qlikview Server|Security|Authentication?
If you set from "prohibit anonymous" to "allow anonymous" the problem might get fixed.


Please also send your problem to Qlikview Support. Maybe they already have a workaround for it!

3 Replies
Not applicable

Missing Icons in Ajax Client

Yes! I have seen the same in QV9SR2 Server!

What is your setting in the Qlikview Enterprise Management Console System|Qlikview Server|Security|Authentication?
If you set from "prohibit anonymous" to "allow anonymous" the problem might get fixed.


Please also send your problem to Qlikview Support. Maybe they already have a workaround for it!

lblancher
New Contributor III

Missing Icons in Ajax Client

That worked. Do you know if this has any implications around security though?

Lucas

Not applicable

Missing Icons in Ajax Client

Security should be fine.

If your users have to be authenticated when browsing to the accesspoint, they are never anonymous.

Even if someone tries to access the document directly with an anonymous request (see RefManual 16.2 qvp://@www.qliktech.com/AcmeStores.qvw), he should not be able to open the file until you add the IQVS_-user to the NTFS-filerights ot the .qvw.

Community Browser