Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Multiple selections in list boxes not working properly

Unable to select multiple values in listboxes.

Its working fine on Internet explore.

For chrome its not working on all machines. And we are using same version of chrome on all machines

Version of chrome we are using 52.0.2743.82(64 bit)

Please help

Tags (1)
3 Replies
swuehl
Not applicable

Re: Multiple selections in list boxes not working properly

What exactely is happening when you do multiple selections?

And what exact QV version are you using?

Not applicable

Re: Multiple selections in list boxes not working properly

‌I have 2 list boxes year and month in my app. When I try to make multiple selections in month list box It does not allow me. It displays data only for one month. It's behaving in the same manner when we select 'Always one Selected Value' option. But I have already checked that option is not enabled. Even the 'clear selections' button is not working on chrome.

I am using version 11.20 SR12

mschroff
Not applicable

Re: Multiple selections in list boxes not working properly

Just to be thorough, are the listboxes using fields or formulas?  Are you triggering any macros? Those are known to behave differently between AJAX and QVP.  And is this one app behaving like this and the others are fine?  If you're willing to post the app, I'd be happy to try it out on my own access point.  I also have chrome v52.0.2743.82 but Qv Server v12 but I think that should be ok initially.