Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

sivayuvaraj
New Contributor

Multiple tasks are getting failed after recent upgrade from 11.20 SR16 to 12.20 SR1

Hi Legends,

Multiple tasks are getting failed after recent upgrade from 11.20 SR16 to 12.20 SR1.

1. Tasks which ever connecting to Service now is failing with below error,

2018-02-20 05:17:41      Error: Connector reply error: SQL##f - SqlState: S1000, ErrorCode: 1050, ErrorMsg: [SN][ODBC ServiceNow driver][OpenAccess SDK SQL Engine]Cannot create schema.Cannot retrieve a DB schema. Please run <instance>?SCHEMA in your browser and try again. Also make sure that the table descriptor cache can hold all your tables and DB views. You can check the table descriptor stats runing <instance>/xmlstats.do in your browser.[1050]

2018-02-20 05:17:41      Execution Failed

2018-02-20 05:17:41      Execution finished.

2. Some of the tasks are failing with this error.

2018-02-27 19:16:51 0030 [http://ussclpeciprpt02/CIPAmazonWebService/CIPAmazonWebSerive.asmx/GetFilesContentInScope?path=com.a...]

2018-02-27 19:16:51 0031 (txt, codepage is 1252, no labels, delimiter is '\t', msq)

2018-02-27 19:17:13      Error: Unknown LOAD statment error

2018-02-27 19:17:13      Unknown LOAD statment error

2018-02-27 19:17:13      Execution Failed

2018-02-27 19:17:13      Execution finished.

2018-03-03 11:57:15 0021 FROM [http://ussclpeciprpt02/CIPAmazonWebService/CIPAmazonWebSerive.asmx/GetFilesContent?tableCompletePath...]

2018-03-03 11:57:15 0022 (txt, utf8, no labels, delimiter is '\t', msq)

2018-03-03 11:57:36      Error: Unknown LOAD statment error

2018-03-03 11:57:36      Unknown LOAD statment error

2018-03-03 11:57:36      Execution Failed

2018-03-03 11:57:36      Execution finished.

Anyone faced this issue after upgrade. Please provide solution/inputs/suggestion to fix this.

Thanks in advance.

Community Browser