Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

My QV Server license just disappears after every Server reboot (Only when there is a high RAM usage).

The scenario is as below.

The RAM usage in my application server is high (due to high usage by user/dashboard) and the server comes to a standstill, the QVS fails and hence i had to reboot the server.

After reboot ,The QVS service is down and lef and license information in the QMC are blank without any values.

I had to manually add the serial/control number and bring back the services online.

My server is not in cluster.

This happens only when i reboot the server after high RAM usage.

Normal reboot does NOT cause any issues.

Any idea why this is happening ?

Thanks

sanjeev

Tags (1)
1 Reply
beristardj
New Contributor III

Re: My QV Server license just disappears after every Server reboot (Only when there is a high RAM usage).

Hi Sanjeev

I was some problem like this.

this because after some test with config files and bad restart.

the problem fixed it deleting .shared and .pgo files from active documents.

I worked reasign all licenses, and create aditional session objects. but the problem "licences disapears" no more.

i home my experience worked it for you.

Best regards

Community Browser