Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Office 2010 64 bit - SP2 pre-requisite

Hi

Looking at this doc

http://www.qlik.com/uk/~/media/Files/resource-library/global-us/direct/datasheets/qlikview11/DS-Qlik...

it says SP2 is required for 64 bit and recommended for 32 bit. There is no SP2 for Office 2010 as far as I can see though! Is this a typo? I need to make sure that my users have all the prerequisites.

Thanks

Joe