Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

shayraber
Not applicable

Open in Server missing folders

hi,

the issue is like this:

machine A has a working and licensed QVS with QVWs.

machine B has new QVS with temp license and copy of machine A's QVWs.

while trying to access the files (QVWs) from the new machine (B) on one station (through open in server with local installation) - all folders and files are there and reachable.

doing the same on another station results with only 2 (out of the 6) folders there. the rest are missing.

accessing the old sever in the same way works fine by the way. the issue is while trying to access the new one and only from some stations.

any idea? please assist

6 Replies
Chip_Matejowsky
Not applicable

Re: Open in Server missing folders

Hello Shay,

Can you please clarify some terms/things for me?

You have two QlikView Servers - one with a production license (Server A) and one with an eval license (Server B)?

An end user is able to access all available QVWs hosted on Server B, but only 2 of the QVWs available on Server A?

- or -

An end user is able to use QlikView Desktop and can access all available QVWs hosted on Server B, but another user is only able to use QlikView Desktop and access only 2 of the QVWs?

Is the same account being used on both computers when attempting to open the files?

- Chip

Sr. Technical Support Engineer with Qlik Support
shayraber
Not applicable

Re: Open in Server missing folders

hi Chip,

2 machines.

machine A (licensed) - works fine. everyone can see everything (using open in server via desktop app)

machine B (eval license) - has duplication of machine A's content and:

user 1 - can access (via open in server or access point) all folders and QVWs

user 2 - can access (via open in server or access point) only few folders and QVWs

(*) content copied included also .SHARED and .META files so i've also tried to delete them and allowed them to be recreated but it didn't change any thing

obviously, it's a authority\security issue but I don't know what to change\delete\recreate in order to fix it.

(*) one more thing, content copied included ALL data from machine A - for example, in the new machine, there was no need to assign CALs to users BUT it already had the assignments from the original machine (A) - that's could be a hint to where should be looked for the solution

regards,

Shay

squeakie_pig
Not applicable

Re: Open in Server missing folders

Are all the folders mounted?

shayraber
Not applicable

Re: Open in Server missing folders

yes.

also, as i said, there is at least one user who CAN view the folders and QVWs

awhitfield
Not applicable

Re: Open in Server missing folders

So, have users who can't see all the folders got the same NT files permissions on server B as those who can?

HTH

Andy

Chip_Matejowsky
Not applicable

Re: Open in Server missing folders

Have you had a look at the Windows Effective Permissions on the QVW files for users on Server B?

Sr. Technical Support Engineer with Qlik Support