Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

PRINTER_UNKNOWN_ERROR

Hi all,

since today, I'm getting a very strange Error Message when I want to send out PDF Reports.

The task "PDF.BACKORDER.qvw" failed. Part of the log file follows:

9/13/2010 10:54:06 AM Error Could not print report. ErrorCode=PRINTER_UNKNOWN_ERROR. ReportID=Document\RP01

9/13/2010 10:54:06 AM Error l_FilePackage.FileList.Count is zero
9/13/2010 10:54:06 AM Error Distribution failed for resource "PDF.BACKORDER.qvw_MailAttachment_1" (MailAttachmentDistributionResource). Warnings=0, Errors=2
9/13/2010 10:54:06 AM Error Distribution to resources failed with errors. Warnings=0, Errors=3
9/13/2010 10:54:06 AM Error The task "PDF.BACKORDER.qvw" failed. ErrorCount=4

I didn't change anything on the server, what could cause this problem.
Maybe some of you had the same error and can help me out.

Thanks for help!

1 Solution

Accepted Solutions
Not applicable

PRINTER_UNKNOWN_ERROR

Restarting the whole QlikView Server solved the problem for me.

4 Replies
Not applicable

PRINTER_UNKNOWN_ERROR

Restarting the whole QlikView Server solved the problem for me.

Not applicable

PRINTER_UNKNOWN_ERROR

I'm getting the same error message again.
Nothing changed - it runs perfectly the last weeks, since yesterday I'm getting the error again.

Anyone know what to do? I read, that I have to install the whole Qlik Server again... Thats impossible in my company if its long-planned.

Not applicable

PRINTER_UNKNOWN_ERROR

Hi,

We have just experienced the same problem as you.  I can't find anything else on this issue across the community, so was just wondering if you find any final solution, rebuild Qlikview or are still just living with it?

Any feedback would be much appreciated, as this is the first time it's happened to us - so trying to establish how likely this is to happen again!

Thanks!

Nick

Not applicable

Re: PRINTER_UNKNOWN_ERROR

Hi everyone,

I got the same error and after research about it I got to this conclusion:

When we have a task which send a PDF by mail we can not have any hidden object in our report, because for any reason Qlikview lose the reference to these objects and QV doesn't know how to make the report.

I hope it helps

Regards

Community Browser