Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
hananeyal
New Contributor II

Plug in installed but not work on foreign language modules

I use Dell laptop running windows 10. After clean install of operating system and QlikView plug in I'm able to open modules named in Hebrew. We are running QlikView version 12.

After some software installed (other then QlikView), the Hebrew named modules stop working. I get the error message attached.

I am using Internet explorer 11. English named modules are still opened and the plug in is running well.

Reformatting the computer allow me to be able to open Hebrew named modules again.

Has some one face this kind of problem? do you have any solution?

11 Replies
Support
Support

Re: Plug in installed but not work on foreign language modules

By module, you are referring to QVW file? And, you are attempting to open QVW file using IE Plugin client from AccessPoint? You are able to successfully open QVWs which are in English but when attempting to open QVWs in Hebrew, you receive the prompt you provided in the screen capture?

Sr. Technical Support Engineer with Qlik Support
hananeyal
New Contributor II

Re: Plug in installed but not work on foreign language modules

Exactly! The error shows up when trying to open a QVW file having Hebrew characters in the file name using IE Plugin .

בברכה,

Best Regards,

Hanan Eyal | IT Manager

T. +972 4-6544266

M. +972 52-3578271

F. +972 74-7378437

E. hanan@ginegar.co.il<mailto:hanan@ginegar.co.il>

www.ginegar.com<http://www.ginegar.com/>

<http://www.ginegar.com/>

<http://www.linkedin.com/company/ginegar-plastic-products-ltd-gngr-?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf>

<https://www.facebook.com/Ginegar-Smart-Cover-Solutions-391199950947840/>

<https://www.youtube.com/channel/UCjweSoDMuXKhUgHgO8Q6WSQ>

<https://twitter.com/?request_context=signup>

Support
Support

Re: Plug in installed but not work on foreign language modules

I have seen this before, but don't remember exactly what the resolution was. Let me see what I can find.

Sr. Technical Support Engineer with Qlik Support
Support
Support

Re: Plug in installed but not work on foreign language modules

Per the QVSTunnel_dll portion of the message, have a look at these Qlik Support articles: https://qliksupport.force.com/articles/000053718

https://qliksupport.force.com/articles/000002543

If you need further assistance, suggest you contact Qlik Support.

Sr. Technical Support Engineer with Qlik Support
MVP
MVP

Re: Plug in installed but not work on foreign language modules

Wouldn't we expect a dot separating the hebrew file name from the extension?

Maybe this may cause IE to not find the proper plugin to open the file?

hananeyal
New Contributor II

Re: Plug in installed but not work on foreign language modules

Hi Stefan

Thank you for your reply. Of course there is a dot separating the name of the qvw file from its Hebrew name.

Take into consideration the English named qvw files are opened with no problems. We have both in our access point.

hananeyal
New Contributor II

Re: Plug in installed but not work on foreign language modules

One of this links does not work for me.

The other one does not provide the requested answer. The mentioned port is functioning well.

Support
Support

Re: Plug in installed but not work on foreign language modules

Great point Stefan. From the screen capture provided, the document name appears to <Hebrew characters>_qvw. Would expect to see the document name to be <Hebrew characters>.qvw instead.

Sr. Technical Support Engineer with Qlik Support
hananeyal
New Contributor II

Re: Plug in installed but not work on foreign language modules

Here is a print screen of our AccessPoint. you can see that all QVW are with a point before the extension.Access point.JPG