Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Problem in installing qvs 9.0 64bits on windows xp 64bits

We have problem in installing QVS 9.0 64 bits on Windows XP 64bits.
We have a clean installation of XP and updated to latest with windows update
Then, installing QVS 9.0 but block in "Logon Information" (Pleaase refer to this pdf: http://218.189.199.168/qvs/qvs9_winxp64.pdf)

We are sure the password we filled is correct.

We have tried to uncheck the box "I want to specify the account to be used for the services now." and the installation can continue. However, after installation and reboot, all qlikview services cannot be started automatically. But i can start it one by one. However, once i want to browse "Qlikview Management Console", it ask me a username and password but always said my credential is incorrect (Once again, we are sure the password and username is correct).

Is there any issue in installing QVS 9.0 64bits on Windows XP 64 bits? From the QVS reference manual, it said QVS 9.0 support windows xp x64 edition!

Also, We have tried to install qvs 9.0 32 bits on win xp 32 bits without any problem.

Did anyone face the similar problem?

4 Replies
Support
Support

Problem in installing qvs 9.0 64bits on windows xp 64bits

Try setting up another user with a password. Make sure this user is a member of the Administrators group. Then in the install use this user and see what happens.

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
stephen-a_redmo
Not applicable

Problem in installing qvs 9.0 64bits on windows xp 64bits

Hi Emily,

Manually assign the correct user to each service using the Windows Services application. Make sure that the user is in the QlikView Administrators group.

Remember that you need to reboot after installing Server.

Stephen

Not applicable

Problem in installing qvs 9.0 64bits on windows xp 64bits

Tried but still the same, the installation cannot verify the username and password. (I'm sure the username and password i typed is correct)

stephen-a_redmo
Not applicable

Problem in installing qvs 9.0 64bits on windows xp 64bits

Hi,

Forget about having it verify the username at that time. Choose to enter them later.

Then you can add the username in the Windows Services application and start the services from there.

Stephen