Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Problem with 64-bit installation

Hi, I'm having problems installing the 64-bit version of QlikView Server. I have tried installing on two different servers, with the same result each time. As I'm about to start the installation process (right after chosing a user for the webserver), an error message is displayed. error loading image

Does anyone know of this problem?

5 Replies
vgutkovsky
Honored Contributor II

Problem with 64-bit installation

First I would try redownloading the install package since it may have become corrupted. Also try running the install program "As Administrator." You may have tried it already, but make sure you don't have an anti-virus program or a registry/file monitor running. Some installations will fail because there is a check going on that causes a problem in the install.

Regards,

Not applicable

Problem with 64-bit installation

Hi, and thanks for the quick reply. I have already tried downloading the file several times. I tried running the program "As Administrator", and also disabling the Symantec anti-virus.

I still get the same error.

Not applicable

Problem with 64-bit installation

Did a little research, and you may have an issue with Windows Installer. Can't guarantee that will fix it, but it's possible.

Here is a link to the latest version:
http://www.microsoft.com/downloads/details.aspx?FamilyId=5A58B56F-60B6-4412-95B9-54D056D6F9F4&displaylang=en

erich_shiino
Honored Contributor

Problem with 64-bit installation

I got this problem before.

I unchecked the box: ' I want to specify the account...'

After the installation I set the account on the services Manager (on windows)

Not applicable

Problem with 64-bit installation

Hi,

I add this problem today with QlikView X64 9 SR4 on a Windows Server 2008 R2 Standard Edition (64 bits).

I uncheked the box, changed manually the accounts on the services Manager and added users in the group QlikView Administrators. It solved my problem.

Regards

Community Browser