Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

ganderson100
Contributor

Problems with IE11, Windows 7 and IE plugin - even after upgrading to SR5

I have recently upgraded to SR5 on both the desktop and the server, but experience the following issues when viewing a document on the AccessPoint in the IE plugin version:

1.) 30 second delay when opening a qvw from the AccessPoint (this used to be instant in XP and IE8)

2.) current selection button on the tool bar doesn't work (nothing happens)

3.) reports on the tool bar doesn't work (drop down list appears but when a report is clicked nothing happens)

4.) Cannot send charts or tables to Excel.  Excel opens but nothing is displayed

5.) The print button on charts and tables does nothing.

I have different issues when using the full-browser version.

I recently upgraded to IE11 and Windows 7.  It worked fine in IE8 and Windows XP.

Any thoughts on how to fix this gratefully received.

Thanks

Greg

3 Replies

Re: Problems with IE11, Windows 7 and IE plugin - even after upgrading to SR5

Have you uninstalled IE plugin and then re-installed the plugin for 11.2 SR5?

ganderson100
Contributor

Re: Problems with IE11, Windows 7 and IE plugin - even after upgrading to SR5

Thanks Colin.  I've checked with my IT guys and they think that the plug-in for 11.2 SR5 has been installed.  I've asked them to uninstall and re-install just to be sure.

erikadvectas
Valued Contributor

Re: Problems with IE11, Windows 7 and IE plugin - even after upgrading to SR5

Hi Greg,

Have you made any customization for your environment? Are you using any proxy?

Try the clients locally on the QVS machine, and see if it helps.

Regards,

Erik

Community Browser