Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Problems with Layout in Access Point

I have a Problem in the Acess Point Layout. When i log in local at the access point everything is ok, but when i log in form terminal sever

i have problems with the Layout in Access Point. Is this a Terminal Server problem?

4 Replies
MVP
MVP

Problems with Layout in Access Point

Hi,

Can you please elaborate? I've been connecting through terminar services (mstsc.exe) to a server and both Accesspoint and Consoles showed properly. What version of QlikView Server are you using? How is your user authenticating?

Regards.

Employee
Employee

Problems with Layout in Access Point

Hi,

could you maybe send a screenshot?

Regards, Stefan

Not applicable

AW:Re: Problems with Layout in Access Point

The Version ist 10 SR1 on the acess point are two Gauge Charts and when i log in from the terminal server the second chart have design problems

Employee
Employee

SV:AW:Re: Problems with Layout in Access Point

Please confirm the setup you are using, and what way you access to document.

What QlikView Server version are you running?
How are you accessing the document; IE Plugin, AJAX?
If you use IE Plugin, what version of plugin are you using?
If you are using AJAX, which browser (including version) are you using?

Please clarify what is not presented correctly, is the data incorrect or is it a GUI issue?
A screenshot would be helpful in order to evaluate what problem you have.