Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

mithilesh17
Contributor

Public IP access point report access issue

Dear QV experts,

When we use QlikView access point on Public IP we are able to sign in and see all the applications, but when we click on any particular application it is showing just processing screen like 3 dots moving or Loading message as shown in attached screenshots.

We are using Windows Server 2012 R2 with IIS 8.

QlikView 11 SR13

How to overcome this  issue? Is it related to proxy bypass issue or any setting we might be missing from our side?

Regards,

Mithilesh

Labels (2)
1 Solution

Accepted Solutions
mithilesh17
Contributor

Re: Public IP access point report access issue

Hi all,

We got a solution for this issue.

The Content Switching redirection path is Case Sensitive. Previously everything was in upper case which was creating the issue.

Regards,

Mithilesh

6 Replies
ajaykumar1
Contributor III

Re: Public IP access point report access issue

Hi Mithilesh,

As per my understanding lot of things may happen to get this kind of dots in access point level.Below are the few of them.

1. The Network of the user access point using location.

2.RAM consumption at that time of the user accessing the application.

Am also waiting for the experts answer :-)

Regards,

Ajay

syukyo_zhu
Contributor III

Re: Public IP access point report access issue

Hi,

when you use private IP, do you have same issue?

Do you use NTFS security ou DMS?

nirav_bhimani
Contributor III

Re: Public IP access point report access issue

Its working fine with the Private IP.

Security mode is DMS.

Regards,

Nirav Bhimani

syukyo_zhu
Contributor III

Re: Public IP access point report access issue

Can you attach here screenshot about qlikview services on your server.

mithilesh17
Contributor

Re: Public IP access point report access issue

Hi xia ZHU,

here it is. all services are running with the same domain user.

Regards,

mithilesh17
Contributor

Re: Public IP access point report access issue

Hi all,

We got a solution for this issue.

The Content Switching redirection path is Case Sensitive. Previously everything was in upper case which was creating the issue.

Regards,

Mithilesh

Community Browser