Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

QEMC - User Documents - Document CALs option

Hello--

We're fairly new to QlikView, and just have a couple documents up on our server. For the first one we did, with help of a consultant, we see an option for Document CALs in the QMC and QEMC User Documents, and we can assign Doc CALs to the document. But, for a document we put on the server later --- in the exact same physical location, inheriting the same Windows security -- we don't see the Document CALs option on the QEMC or QMC User Documents screen. What do we need to do to get this configuration area to appear for our other documents?

Thanks,

Amy Miller

University of Pennsylvania

milleraa@isc.upenn.edu

Tags (3)
6 Replies
vgutkovsky
Honored Contributor II

QEMC - User Documents - Document CALs option

Amy,

The simplest issue this could be is that you are out of Document CALs. How many are in your license?

Regards,

Not applicable

QEMC - User Documents - Document CALs option

Hi--

Thanks for the reply. That's definitely not it - we have 50, and have only assigned less than 10.

Other thoughts?

--Amy

vgutkovsky
Honored Contributor II

QEMC - User Documents - Document CALs option

Can you please post some screen shots (of both the settings for the file that is working and the one that isn't)?

Thanks,

Not applicable

QEMC - User Documents - Document CALs option

See how the Document CALs options appears on the first, but not the second? Both docs are in the same physical folder on the server. Is there some other configuration area you'd like me to screenprint? (attached)

Thanks,

Amy

Not applicable

QEMC - User Documents - Document CALs option

Try to stop QVS service, serch for all .GPO files in QV folders installation and delete them, restart QVS and check if this problem disappear.
corrado

vgutkovsky
Honored Contributor II

QEMC - User Documents - Document CALs option

I think the last post was referring to .PGO (not .GPO). Not sure if that will work, but you can certainly give it a shot.

Make sure that NumberOfDocumentCals value in HKEY_LOCAL_MACHINE\SOFTWARE\QlikTech\QlikViewServer\Settings 7 is set to 50, and also check the value of NumberOfDocuments. I would also try stopping services, deleting all LEFs, and restarting services.

Regards