Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QEMC all scheduled tasks disappeared

Hi everybody,

this monring I found out that all tasks that wew scheduled on the server just desappeared and "No tasks to display" is displayed.

we had 30 or more tasks!!! the access point is still running but with data from their last reload.

no errors from server and all services are running.

Can you please help in identifying the cause and restore tasks? is tehere a log file or something ?

thank you

Alex

6 Replies
Employee
Employee

QEMC all scheduled tasks disappeared

Please contact support and they can help you with this issue.

Not applicable

QEMC all scheduled tasks disappeared

Hi, If you are using Wndows OS then please go to the path C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\CommandCenter\QVPR. In this QVPr folder you will find list of all the tasks defined in the publisher and if you want to check your log file related to these tasks plz go to the path C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\Qlikview Distribution Service\1\Log. Note: Vista and later C:\Program-Data\QlikTech\Publisher\CommandCenter\Publisher Thanks, Ravi

Not applicable

QEMC all scheduled tasks disappeared

Is your command center online? if not restart it.

Employee
Employee

QEMC all scheduled tasks disappeared

This is a know issue and you will need to contact Support to make sure you are on the correct version to get a patch.

wenchia
New Contributor III

QEMC all scheduled tasks disappeared

I have encountered the same problem, after register the publisher all my tasks dissapeared. Please let me know if I can restore the reload schedule or there's a file that keeps there reload tasks.

I do not want to try reinstalling the server in case I will lose the schedule forever.

Please help

colinh
Contributor II

QEMC all scheduled tasks disappeared

Hi

Try going to the QlikView Server Settings tab in the Management Console and clicking on Apply.

See my previous post on this here: http://community.qlik.com/forums/p/28123/147950.aspx#147950

That worked for me with a similar issue, although I don't have Publisher, so it may not be exactly the same.

Colin.