Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QEMC does not remember the changes?!

Hello All,

I'm new in QlikView and I have one server with 9.0.7440.8 version of the software. Generally its working but now I'm trying to configure the NTFS rights in QEMC but the changes that I'm trying to change are not memorized from the console. I'm changing the configuration and then press Apply button to save changes… it shows that it is saving but in the end QEMC reverts the changes that I have done. I did not receive any errors just can't change the most settings for authentication and authorization and because of that I can't resolve my problem with QlikView and iPad (I'm following this solution http://community.qlik.com/forums/p/27931/106918.aspx#106918) but I can't change any of these options. To work with the QEMC I'm using local "Administrator" account which has all rights on the server.

Any ideas what could be the problem?

19 Replies
francoiswiid
New Contributor III

QEMC does not remember the changes?!

Hi

Are you trying to switch from NTFS to DMS authorization?

If this is so and you have Small Business server, then as far as I know, you cannot use DMS with that SBS license. Confirm that you are using SBS and if DMS is allowed.

Not applicable

QEMC does not remember the changes?!

Thanks for your reply.

No I'm not using SBS. I have Windows 2008 Standard Edition x64 on a VMWare ESX virtual machine. Also I'm not trying to switch from NTFS to DMS authentication I'm trying to change Server Authentication and to deselect the Web Server Ajax access: "AlwaysAnonymous" and none of these I'm able to change.

I'm trying to resolve a problem with one iPad and to do this I need to change these options. Unfortunately I can't change any of these.

EDIT:

The license is SBS but I'm trying to change the settings for NTFS authentication and they does not change. I'm trying to change the following:

Authenticated Access Using NTFS Authorization

  • QlikView Server Authorization: "NTFS"
  • QlikView Server Authentication: "Allow Anonymous" or "Prohibit Anonymous"
  • QlikView Web Server Ajax access: "AlwaysAnonymous" = deselected


Not applicable

QEMC does not remember the changes?!

We are having the exact same problem in QEMC... Any options we change under System | Setup within QEMC just revdert back to their current/default values.  How can we override this?

danielrozental
Honored Contributor II

QEMC does not remember the changes?!

What version are you running and what changes are reverting back to default values? Do you get any other errors/issues?

Not applicable

Re: QEMC does not remember the changes?!

Version 10 SR2.  No errors, it just accepts the change and then immediately refreshes the screen and reverts back to the original value.  Within QEMC:

System | Setup | QlikView Web Servers

Virtually any setting on any tab in this section behaves this way.  Our network guys have a theory that it is trying to push the values to the .aspx file on our IIS server and is not authorized.  But that in itself exceeds my understanding of our server structure (just sayin' ). 

Currently, I  am specifically trying to change the Athentication | Login Address

Any help or ideas would be appreciated.

danielrozental
Honored Contributor II

Re: QEMC does not remember the changes?!

Are you using IIS or QVWS?

Not applicable

Re: QEMC does not remember the changes?!

We are using IIS.  As far was we know, using the QVWS settings in the QEMC is the only way to push the settings to IIS.  Yes? No? Maybe?

danielrozental
Honored Contributor II

Re: QEMC does not remember the changes?!

Have you changed URL settings to http://MyServer/QvAjaxZfc/AccessPointSettings.aspx ?

Also, are you able to open that URL, do you get an error message?

Not applicable

Re: QEMC does not remember the changes?!

We do have the URL set up, yes.  But when I click on the link for it on the Summary tab, I do get an error:

<Root>POST request without contents, can't process!</Root>

The MyServer portion of it appears to be pointing at the IIS server (I can't verify that at the moment)

Community Browser